Search found 18 matches

by c-mattio
Sun Aug 20, 2017 11:41 am
Forum: Prepar3D Client Application Questions
Topic: Missing/Black Textures WOAI - P3D V4
Replies: 1
Views: 1467

Re: Missing/Black Textures WOAI - P3D V4

As mentioned in the topic you linked, the issue is caused by old AI models that were compiled for FS9. While P3Dv3 could still use this code, P3Dv4 can't. The issue is fixed by recompiling the models for FSX. I suggest you head over to the Alpha India Group forum for replacement models.
by c-mattio
Sun Aug 06, 2017 9:41 pm
Forum: Prepar3D Client Application Questions
Topic: Blurry distance
Replies: 4
Views: 2547

Re: Blurry distance

What are your settings? The textures close up are normal, and you're zoomed in. Is it like this right from the beginning of you flight, or does it get worse later in transit?
by c-mattio
Tue Oct 04, 2016 10:17 am
Forum: Hardware Specific Questions
Topic: VAS always above 3000mb
Replies: 6
Views: 2319

Re: VAS always above 3000mb

Well, I also use all of those add-ons as well as UT2 with well over a hundred aircraft. I have completed a number of flights without OoMs so if you provide answers to the questions I asked I may be able to find a solution for you.
by c-mattio
Fri Sep 30, 2016 4:37 pm
Forum: Hardware Specific Questions
Topic: VAS always above 3000mb
Replies: 6
Views: 2319

Re: VAS always above 3000mb

With all of those add-ons, that VAS usage seems completely normal. What airport sceneries are you using and what are your settings? Can you complete any flight? How long can you fly for? What AM are you using?
by c-mattio
Fri Sep 30, 2016 12:01 pm
Forum: Other Support Questions
Topic: I Suspect OOM Issue
Replies: 1
Views: 864

Re: I Suspect OOM Issue

Seems unlikely to be a VAS issue if the VAS metre is at 59% What other addons are you using? Anything about when it crashes similar fromo flight to flight? What does Event Viewer say is falting to cause the crash? When you say 'pretty much no more than medium' what do you mean?
by c-mattio
Sat Jun 25, 2016 7:23 pm
Forum: Prepar3D Client Application Questions
Topic: Please make v3.2 available again.
Replies: 6
Views: 2667

Re: Please make v3.2 available again.

Which OS are you using? Windows 10 Did you just do a Client upgrade or did you Uninstall 3.2 and do a full install of 3.3? Full and fresh install What are your System Specs . Intel core i7 5960X 16GB Corsair Dominator RAM 2x60GB Corsair ForceGT SSDs in RAID0 for OS drive 2x960GB Corsair NeutronXT S...
by c-mattio
Thu Jun 23, 2016 10:01 pm
Forum: Prepar3D Client Application Questions
Topic: Please make v3.2 available again.
Replies: 6
Views: 2667

Please make v3.2 available again.

Unfortunately, despite massively reducing my settings I cannot use v3.3 without getting OoMs. This is especially frustrating given that I was able to use v3.2 with higher settings and no issues. Sadly, I deleted v3.2 as I was transferring from one hard drive to the next. Is it possible somehow to ge...
by c-mattio
Tue Dec 29, 2015 12:10 pm
Forum: Prepar3D Client Application Questions
Topic: High VAS - OOM on every flight
Replies: 17
Views: 6518

Re: High VAS - OOM on every flight

... but I would be surprised if more than ca. 200-300 MB, especially when not moving out of a limited area .... I would be happy if you or somebody else can test this theory... A very good point. I'm currently in the middle of rebuilding my PC, but I'll try and test it as soon as I'm up and running.
by c-mattio
Mon Dec 28, 2015 5:55 pm
Forum: Prepar3D Client Application Questions
Topic: High VAS - OOM on every flight
Replies: 17
Views: 6518

Re: High VAS - OOM on every flight

sbs9 wrote:The difference of 1.5 GB is enormous ....


Note that OP also disabled 2° and 3° roads in Vector so that 1.5GB is not just road traffic.
by c-mattio
Mon Dec 28, 2015 3:43 pm
Forum: Prepar3D Client Application Questions
Topic: High VAS - OOM on every flight
Replies: 17
Views: 6518

Re: High VAS - OOM on every flight

2.6G on loading is pretty damn good. I find Vector to be phenomenally VAS/FPS intensive, especially the roads.

Surely with that VAS you should be able to complete a flight.
by c-mattio
Mon Dec 28, 2015 11:24 am
Forum: Prepar3D Client Application Questions
Topic: High VAS - OOM on every flight
Replies: 17
Views: 6518

Re: High VAS - OOM on every flight

Are you using an Affinity Mask in you config file? Do you have hyperthreading enabled? I've found, using the i7 5960X, that no affinity mask resulted in higher VAS consumption than using an AF locking the sim to 4 physical cores (i.e. 85). With Vector , ensure you have disabled secondary and tertiar...
by c-mattio
Fri Dec 04, 2015 6:44 pm
Forum: Prepar3D Client Application Questions
Topic: AffinityMask w/no HT not working in Win10?
Replies: 4
Views: 1659

Re: AffinityMask w/no HT not working in Win10?

I've been using W10 for a while and have experimented with several AF settings. In all cases, the cores set active in the .cfg were that ones active in the CPU. So it seems not to be a W10 issue

I have a 5960X and HT turned off in the BIOS.
by c-mattio
Mon Nov 02, 2015 9:43 pm
Forum: Prepar3D Client Application Questions
Topic: P3D doesn't load terrain as I move along flight path.
Replies: 7
Views: 2133

Re: P3D doesn't load terrain as I move along flight path.

https://content-eu.drive.amazonaws.com/cdproxy/templink/WUAUKbfhReU-pyl_p6zCaPkMGRZVpX86tW-9kqVyZcYLAYspN?viewBox=1920 Hmm, so its not gone away. Ireally don't know why it happens. Its as if the sim just stops refreshing the terrain. I've added: [DISPLAY] TextureMaxLoad=60 TEXTURE_BANDWIDTH_MULT=16...
by c-mattio
Tue Oct 27, 2015 8:22 pm
Forum: Prepar3D Client Application Questions
Topic: P3D doesn't load terrain as I move along flight path.
Replies: 7
Views: 2133

Re: P3D doesn't load terrain as I move along flight path.

Is'nt it just due to the heavy scenery? Pause the sim when you see this and wait a couple of minutes to see if it loads up. Alas not, again plenty of VAS available, good FPS. I'm getting to the edge of the LOD circle even when settings are turned down and having to refresh the scenery manually. I s...
by c-mattio
Tue Oct 27, 2015 10:11 am
Forum: Prepar3D Client Application Questions
Topic: P3D doesn't load terrain as I move along flight path.
Replies: 7
Views: 2133

Re: P3D doesn't load terrain as I move along flight path.

To see if it made a difference, it does not.

Go to advanced search