Search found 122 matches

by zap737
Fri Jan 25, 2019 10:01 am
Forum: Prepar3D Client Application Questions
Topic: Autogen loading: still no solution??
Replies: 18
Views: 5736

Re: Autogen loading: still no solution??

Would you say that an autogen issue exists / has existed in FSX / FSX SP2 / FSX Acceleration and FSX Steam? As far as any users responding to forum topics / posts: Sometimes further testing and new information (examples, screenshots, videos etc.) from all interested users could lead to improvements...
by zap737
Fri Jan 25, 2019 2:28 am
Forum: Prepar3D Client Application Questions
Topic: Autogen loading: still no solution??
Replies: 18
Views: 5736

Re: Autogen loading: still no solution??

Martyson, this problem has been well documented since 4.2. It exists in the default installation of P3D v4.4 as well. I have posted numerous times on this issue as have many, many others. No further proof is needed. So, with due respect, will you just leave it to the devs to respond. I predict the d...
by zap737
Sun Sep 23, 2018 2:01 pm
Forum: Prepar3D Client Application Questions
Topic: Autogen... again and again...
Replies: 9
Views: 2646

Re: Autogen... again and again...

I have seen that video. I have been running a frame rate of 31 for ages and I still get the auto gen loading in patches even with an FFTF set to 0.33. So for me, the problem is not solved.
by zap737
Sun Sep 23, 2018 5:13 am
Forum: Prepar3D Client Application Questions
Topic: DLSS and NVLink and VULKAN API
Replies: 3
Views: 2080

DLSS and NVLink and VULKAN API

Will LM implement DLSS for P3D for the RTX 2080 ? If so, when will it be implemented? Will LM implement NVLink properly for P3D for use with dual RTX 2080s ? If so, when will it be implemented? Will LM implement the VULKAN API for P3D ? If so, when will it be implemented? These three technologies, i...
by zap737
Sun Sep 23, 2018 5:08 am
Forum: Prepar3D Client Application Questions
Topic: Autogen... again and again...
Replies: 9
Views: 2646

Re: Autogen... again and again...

3. if you did not yet read through the analysis by Rob Ainscough on avsim regarding this autogen issues, do it and use a proper frame limit inside your sim. I currently use 30FPS, for the sake of some FPS on bigger airports, this helps preventing autogen loading issues as well. Can you post a link ...
by zap737
Thu Aug 02, 2018 4:16 am
Forum: Prepar3D Client Application Questions
Topic: Autogen Problems
Replies: 1
Views: 1069

Autogen Problems

Rob Ainscough has posted this video of autogen not loading at the end of a flight. https://youtu.be/bp-X_f_R00Y?t=1664 This problem has been reported for ages on the P3D forums as well as the associated problem of autogen loading in patches. I have been reporting these issues since v4.0. I'm glad Ro...
by zap737
Thu Jul 12, 2018 10:48 am
Forum: Prepar3D Client Application Questions
Topic: Autogen loading in patches...
Replies: 69
Views: 23005

Re: Autogen loading in patches...

What confuses me is this video of Rob: https://www.youtube.com/watch?v=7qSLCP92NoY&t=583s ...Perhaps there is indeed "something" (a peculiar setting or some hardware aspect) removing the issue for Rob A. and the like. It confused me too initially until I flew exactly the same route with his exact s...
by zap737
Wed Jul 11, 2018 10:21 pm
Forum: Prepar3D Client Application Questions
Topic: Autogen loading in patches...
Replies: 69
Views: 23005

Re: Autogen loading in patches...

Hi Everyone, We are aware that some users can run into cases where autogen loading can slow down and load in patches when using higher settings. We haven't seen any noticeable difference between v4 versions but due to the large amount of autogen that can draw now there can be performance impacts wh...
by zap737
Wed Jul 11, 2018 8:29 am
Forum: Prepar3D Client Application Questions
Topic: Autogen loading in patches...
Replies: 69
Views: 23005

Re: Autogen loading in patches...

I am getting this as well in 4.3. Had it in 4.1 and 4.2. Sucks, wish they would fix this (and the disappearing shadows). Yet another person who verifies the problem, in addition to all the others. We asked them to fix it in V4.1 We asked them to fix it in V4.2 We asked them to fix it in V4.3 Nothin...
by zap737
Mon Jul 09, 2018 1:26 am
Forum: Prepar3D Client Application Questions
Topic: Autogen loading in patches...
Replies: 69
Views: 23005

Re: Autogen loading in patches...

Easy, if I was going to fire a missile at a target, then I would like the target to be there. LOL. Love your work Bernie !! You seem to be kinda agressive towards LM. Demanding a fix or an answer I presume you are directing your uncalled-for comment to the many people have been reporting this defic...
by zap737
Sun Jul 08, 2018 11:17 pm
Forum: Prepar3D Client Application Questions
Topic: Autogen loading in patches...
Replies: 69
Views: 23005

Re: Autogen loading in patches...

Good day all. I just want to confirm we are talking about this issue, correct? In the image above the washed out area is supposed to be the lake. Thanks No, not this issue at all. Here is a video of the problem. https://youtu.be/bTKk8HgfS2Y Please start a new thread to report your issue as we want ...
by zap737
Sun Jul 08, 2018 10:09 am
Forum: Prepar3D Client Application Questions
Topic: Autogen loading in patches...
Replies: 69
Views: 23005

Re: Autogen loading in patches...

Interesting. Glad to hear all is working ok on your setup. I also do not use Nvidia Inspector, lock my frames at 20 and am not seeing this problem on my normal flights. Martyson, have you watched my video here https://youtu.be/bTKk8HgfS2Y Perhaps you should watch it again buddy. The video was made ...
by zap737
Sat Jul 07, 2018 11:44 pm
Forum: Prepar3D Client Application Questions
Topic: Autogen loading in patches...
Replies: 69
Views: 23005

Re: Autogen loading in patches...

I don't remember whether this issue appears in 4.2 too. Does anyone know? Yes it definitely did happen in 4.2. Here is a thread I started and Rob McCarthy promptly locked the thread when I raised the issue. http://www.prepar3d.com/forum/viewtopic.php?f=6312&t=128472&p=174850#p174850 Three pages of ...
by zap737
Sat Jul 07, 2018 10:58 am
Forum: Prepar3D Client Application Questions
Topic: Autogen loading in patches...
Replies: 69
Views: 23005

Re: Autogen loading in patches...

On your download page you should find an item called "Legacy Downloads". Here LM offers the possibility to d/l all previous v4 subversions (as a single file download).
MIchael.

Thanks Michael, found it !

Go to advanced search